Prima pagină Lumea digitala

UPDATE: VLC nu este vulnerabil. Vulnerabilitatea raportată a fost reparată în urmă cu 18 luni

Catalin Nitu 07.26.2019 | ● Vizualizări: 212

Reprezentanţii VideoLAN au declarat public că această problemă nu se regăseşte în cea mai recentă versiune de VLC disponibilă pentru download.

Cei care au descoperit-o recent probabil folosesc o versiune mai veche de Ubuntu Linux, în care vechiul VLC este integrat şi încă include această vulnerabilitate. Anunţul a fost făcut pe contul oficial de Twitter al organizaţiei:

„Cineva a listat un bug pe site-ul nostru de monitorizare a problemelor, care este în afara politicilor noastre de raportare, adică nu ne-a contactat în privat prin e-mail. Desigur, site-ul de monitorizare este public. Desigur, nu am putut reproduce problema şi am încercat să îl contactăm pe cel care a făcut acest raport în privat. Persoana în cauză foloseşte Ubuntu 18.04, care este o versiune veche de Ubuntu, şi este destul de clar că nu are toate fişierele la zi, dar nu ne-a răspuns la întrebări.

Citeşte continuarea pe Go4it!